Solucionar el problema para instalar Lutris 0.5.12 en Debian y derivadas (dependencias incumplidas).

Muchos usuarios han reportado que no están pudiendo instalar la última versión de Lutris (5.12) ni tampoco actualizar si ya tienen la aplicación instalada, debido a un error de dependencias. Específicamente al tratar de actualizar o instalar el sistema indica que no puede instalar estas dependencias: gir1.2 – webkit2-4.1.

Este error ya fue reportado a los desarrolladores de Lutris, por lo que se solucionará a la brevedad. Sin embargo, si no quieres esperar puedes instalar a versión 5.12 mediante un parche que funciona a la perfección. Simplemente descargamos la versión de Lutris en su paquete deb y ejecutamos el comando para que se instale ignorando las dependencias incumplidas. Esta solución la he probado y funciona sin problemas, quedando la última versión de Lutris lista para usar.

Los pasos son los siguientes:

  1. Abre el sitio de descargas de Lutris desde este enlace oficial:
  2. En la página que se abre, haz clic en el texto «Descargar los paquetes binarios directamente» para que te muestre los enlaces correspondientes a tu distribución (Debian unstable, testing, stable 11, oldstable 10).
  3. Descarga el paquete correspondiente.
  4. En el directorio donde descargaste el archivo, abre la terminal y ejecuta el siguiente comando:
    sudo dpkg -i –force-all lutris_0.5.12_all.deb
  5. Esto forzará la instalación del paquete aunque tenga dependencias incumplidas y ya quedará listo para usar.

Y esto es todo, si eres de los impacientes puedes probar esta solución. De todas formas, no tienes por que apresurarte, seguramente dentro de muy poco ya se corrija el problema. Espero te sirva la información y a continuación dejo el video mostrando los pasos. ¡A seguir jugando con Lutris!

Comentarios

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *